Go Back   PreThemer Community > Main Category > Help & How-Tos

 
 
Thread Tools Display Modes
  #11  
Old 04-10-2010, 04:50 PM
test_tube_tony test_tube_tony is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Default

I'm having a similar problem with installing themes and the messaging app not wanting to accept the color changes. Even tried a full webosdoctor whipe of my phone. Any ideas?
  #12  
Old 04-11-2010, 04:58 AM
veritas06 veritas06 is offline
Senior Member
 
Join Date: Sep 2009
Posts: 328
Default

Some of the CSS changes don't seem to remove along with the theme. Your best bet to restore this files is to use Jason's Repaur Utility & use the "Restore Specific File" feature to restore:

usr\lib\luna\system\luna-systemui\stylesheets\systemui.css ( for the Top Bar ).
-OR-
\usr\palm\applications\com.palm.app.messaging\styl esheets\messaging.css ( For the messaging font colors ).
  #13  
Old 09-28-2010, 12:16 AM
garavin garavin is offline
Junior Member
 
Join Date: Sep 2009
Posts: 11
Default

Quote:
Originally Posted by dasgregor View Post
Will you have text color changes for other applications? I need to change the text color in the Music Player the way I did in the phone app. Awesome... Awesome... site by the way!!! I finally created the perfect theme for myself, and am able to upgrade as I figure things out!!

Thank you so much!!
+1 (and a bump)
  #14  
Old 05-30-2011, 06:38 AM
colin1182 colin1182 is offline
Junior Member
 
Join Date: Jan 2011
Posts: 5
Default

Anyone figure out how to make the dialer keys a color other than white? It looks like older themes could make the dialer keys a different color. I have changed everything possible in the images provided by Prethemer to a glowing blue, yet my keys are still white. They only turn blue once a call is in progress and the keypad shows just numbers (1,2,3,4....) but the regular dialer (1-voicemail/ 2-a,b,c/ 3-def/ 4-g,h,i....) is still white.

Any help would be enormously appreciated. I have everything in my theme the way I want except the dialer keys just won't glow blue! Thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.